Wil je een veilige WordPress website en heb je dit artikel over WordPress veiligheid niet gelezen? Dan is het belangrijk dat je deze tip goed doorneemt. Wat ons betreft is dit de belangrijkste van alle veel gemaakte WordPress-fouten. Als je dit niet goed op orde hebt loopt je website namelijk een groot risico.

De tip is kort en krachtig: Update je WordPress Core, plugins en thema regelmatig om de veiligheid op je website op een hoog niveau te houden.

WordPress updatesVaak horen we dat mensen zeggen dat het up-to-date houden van WordPress websites eenvoudig is. Daar zijn we het grotendeels mee eens. Maar wat doe jij als de update mislukt? Of als je website instabiel wordt door het updaten van een bepaalde plugin die niet compatible is met andere plugins? En wil je je daar druk om maken? Vraag gratis een offerte aan voor het onderhoud van je WordPress website en focus vooral op je bedrijf.

Heb je één van de onderstaande plugins op je website geïnstalleerd? Laat je dan extra goed adviseren over het updaten van je website.

  • WooCommerce, heeft vaak aangepaste template-bestanden die overschreven worden bij een update;
  • Sensei, is erg gevoelig en geeft regelmatig problemen na een update;
  • Membership plugins, als de update niet goed uitgevoerd wordt, is er kans dat je hele website open staat voor alle bezoekers;
  • Multi-language plugins, wees voorzichtig met updaten en zorg dat je altijd een goede backup van je website hebt. Regelmatig gaan er pagina’s door elkaar of worden ze gekoppeld aan een andere taal. En wie lost dat op? Ik bedruk nogmaals het belang van een webdesigner met kennis van zaken;

Dit is maar een kleine selectie van plugins die regelmatig problemen geven en complex zijn om te updaten. Maar ook de relatief eenvoudig te updaten plugin Yoast SEO (die bijna iedere WordPress website heeft) veroorzaakt regelmatig onverklaarbare problemen. Overweeg daarom  een contract voor je WordPress onderhoud; neem vrijblijvend contact op om jouw situatie te bespreken.

Ga naar de bovenkant