WordPress onveilige scripts in browser

Je hebt een SSL certificaat geïnstalleerd maar in je browser krijg je de melding dat je website of webshop niet veilig is. Dit kan verschillende oorzaken hebben maar vaak gebeurt het omdat foto’s, javascript, CSS of verschillende Google Fonts geladen worden via http://.

Je kunt via https://www.whynopadlock.com/ testen wat er onveilig aangeroepen wordt. Daarna kun je met de plugin https://nl.wordpress.org/plugins/go-live-update-urls/ de url’s aanpassen.

Ga naar de bovenkant